Forum
Impossible de valider la version du jeu - Version imprimable

+- Forum (https://forum.guilde-genesis.fr)
+-- Forum : Partie Visiteurs (https://forum.guilde-genesis.fr/Forum-Partie-Visiteurs)
+--- Forum : News & PatchNotes (https://forum.guilde-genesis.fr/Forum-News-PatchNotes)
+---- Forum : [Archives] Phoenix Network (https://forum.guilde-genesis.fr/Forum-Archives-Phoenix-Network)
+---- Sujet : Impossible de valider la version du jeu (/Thread-Impossible-de-valider-la-version-du-jeu)



Impossible de valider la version du jeu - Athene - 02-12-2012

Post Original Par Devun (Blue Tracker)

Bonjour à tous,
dans le but d'améliorer votre confort de jeu et d'empêcher à des personnes mal intentionnées de pouvoir se connecter au serveur (au moyen de bots par exemple) nous avons renforcé le mécanisme d'authentification du serveur.

Ceci vous force à avoir un client WoW tel qu'il était fourni par Blizzard.

Si lors de votre connexion vous obtenez un message "Impossible de valider la version du jeu" alors c'est que vos exécutables de WoW ont été modifiés.

Pour revenir à une version compatible avec le serveur, je vous invite à décompresser cette archive dans votre dossier WoW, il s'agit des fichiers originaux fournis par Blizzard.
http://www.phœnix-network.com/PN/phœnix-Network/Downloads/Exe_originaux.zip

Désolé pour le désagrément,
Devun